Why does SSD Scope work under .Net Framework 3.5 only?

Category : Network Connection / Data Transmission
.NET Framework 4.5.1 is included in Windows 8.1 / 10.
You need to install .NET Framework 3.5, or enable .NET Framework 4.5.1 from .NET Framework 3.5 Control Panel. Both the options require Internet connection.
SSD Scope
is compatible with both .NET Framework 3.5 and 4.5.1.
Is the answer helpful?

Technical support

If the answer can't help you, you can contact the Tech Support Department

Aan de slag

U hebt al cookies geaccepteerd, maar u kunt uw toestemming op elk gewenst moment intrekken. Zie voor meer informatie onzeCookie Statement. Instellingen veranderen

U hebt cookies al geweigerd, maar u kunt op elk gewenst moment uw toestemming geven. Zie meer voor informatie onze Cookie Statement. Instellingen veranderen